CANoe Test Package VAG 2.5 SP1

Updates an existing installation of version 2.5 to 2.5 SP1. This service pack requires an existing installation of version 2.5 and the VAG Addon version 2.5 or higher. Additionally this service pack requires an existing installation of CANstress 2.1 SP6 or higher.

Changes CANoe Test Package VAG V2.5 to V2.5 SP1:

  • Support of TBAD files generated with TBAD Editor 3.0 and 3.1
  • Support of NM High 1.4  with DLC=7<li>Support of ECUs without diagnostics
  • Support of diagnostic messages with extended CAN IDs
  • Support of diagnostic message 0x21 (Neg. Response - Busy Repeat Request) instead of  0x78 (Response Pending)
  • Display of current voltage in environment variable
  • Minor bug fixing and enhancements

Category : Service Pack
Size : 3.99 MB
MD5 hash : 78c2b799888270d63f0517d06010a441
Download now Previous