DaVinci Developer 4.9.30 (SP1)

Contains the complete installation of DaVinci Developer 4.9.30 (SP1). For operation a license of version 4.9 or higher is necessary. In case an according license is already activated on your PC no further renewal of this activation is necessary.

This release is only relevant for AUTOSAR 4. AUTOSAR 3 is supported by DaVinci Developer Version 3.7 or previous releases.

With 4.9 Service Pack 1 (Update to 4.9 Build 30), the following changes become effective:

Tool features

  • ComManagementMappings are now imported into the workspace which enables the top-down service configuration of ComM users in DaVinci Configurator 5

Fixed issues

  • The mapping of partial networks to port groups was not imported although the arxml file contained according PNC mappings
  • DaVinci Developer crashed when checking a model containing an array without a data type reference for the array's element type
  • A RoleBasedDataAssignment's role was not imported
  • DaVinci Developer crashed when trying to create a global axis from the characteristic table dialog and the default package for data types was missing
  • E2E profile data could be edited and was saved in the DaVinci Developer workspace although the data was provided by the EcuExtract and stored in a file managed by DaVinci Configurator 5. Such a configuration resulted in error RTE59004 "EndToEndProtections need to be synchronized" in DaVinci Configurator 5.
  • The default value of an NvBlockNeed could not be changed once it was set
     

용량 : 250.72 MB
MD5 Hash : 1c26cd7750253d116c5ef2daec7da6b7
다운로드 이전 페이지