vTESTstudio 4.0.64 SP2

Category : Service Pack
The download is not protected.
Size : 572.30 MB
MD5 hash : c3237332c5b762482aa1347acd23805d

Minimum required CANoe version for the usage of full functional range in vTESTstudio 4.0 SP2:

CANoe 12.0 SP2

Minimum required CANoe version for the usage of limited feature set in vTESTstudio 4.0 SP2:

CANoe 8.5 SP5, 9.0, 10.0, 11.0, 12.0

More details about vTESTstudio/CANoe version compatibility can be found on our Website.

With vTESTstudio Service Pack 2, the following changes become effective:

General:

  • Several minor fixes and improvements.

Test Sequence Diagram Editor:

  • The graphical element [Background check] can now be used after the element [Decision] even before the next [Join] element.


More about vTESTstudio...

Download now Previous