DaVinci Developer 3.10.15 SP1

Category : Service Pack
Size : 173.42 MB
MD5 hash : 53462a2eb0f4fd6a06e40200c8073f16

Contains the complete installation of DaVinci Developer 3.10.15 (SP1). For the operation a license of version 3.10 or higher is necessary. In case an according license is already activated on your PC no further renewal of this activation is necessary. This release is only relevant for AUTOSAR 4. AUTOSAR 3 is supported by DaVinci Developer Version 3.7 or previous releases.

With Service Pack 1 (Update to 3.10 Build 15) the following changes become effective:

NOTE

This release is only relevant for AUTOSAR 4.

For AUTOSAR 3 please use DaVinci Developer Version 3.7

Tool features

  • Vector FlexNet Pool License model is now supported
  • Support for signals which are transmitted over container PDUs has been added

Fixed issues

  • Exception was raised when adding a file to the ARXML import list if a J1939 cluster contained a NODE-NAME and the ECU-INSTANCE attribute
  • DVImEx command line tool falsely showed the message "Referenced DPA file from the DCF workspace differs to the load DPA file" if a relative path was given
  • TP Signals weren't displayed with the correct frame in the Data-Mapping view for the 1:N use case
  • Some smaller GUI roundups and fixes have been made when using union data types

 

Download now Previous