CANoe.DiVa 3.5 SP3

Updates existing installations of version 3.5 to 3.5 SP3. CANoe 8.5 is required. Not suitable for older versions.

Required CANoe version

  • Vector CANoe 8.5

New Features

  • Various OEM specific extensions, updates and bugfixes

 

Size : 30.54 MB
MD5 hash : 064c00aa98c2c776bbe5182ea5990203
Download now Previous