DaVinci Configurator Pro 5.20.55 SP4

Updates existing installations of version 5.20 to 5.20 SP4. Not suitable for other versions. In case an according license is already activated on your PC no further renewal of this activation is necessary.

With DaVinci Configurator 5.20 (SP4) the following changes become effective:

Fixed Issues

  • Derive non gateway routed rx J1939DcmIPdu should check NodeId
  • ConnectorValidation: Only One RTE51031 Shown for Each Operation
  • Incorrect AccessPermission in Workflow Update API
  • Grid filters incorrectly
  • E2EProtectionValidator Exception Removing Multiple Receivers
  • Exception 'Unhandled event loop exception: String index out of range: -1' occurs
  • Application Ports Grid Errors For Invalid Connectors
  • SwcGeneration: Add API to create DataReceiveErrorEvents
  • Unnecessary PduR API forwarding routing paths created for ContainedIPdus

 

Catégorie : Mise à jour
Taille : 358.05 MB
Empreinte MD5 : c0c9653fc3fe3541b27e86b48edcc734
Télécharger maintenant page précédente