vTESTstudio 2.1.67 SP7

Updates existing installations of version 2.1 to 2.1 SP7. The service pack requires an existing installation of version 2.1 and is not suitable for other versions.

An activated license of vTESTstudio 2.1 is also valid for the service pack.

Minimum required CANoe version for the usage of full functional range in vTESTstudio 2.1 SP7:

CANoe 9.0 SP4

Minimum required CANoe version for the usage of limited feature set in vTESTstudio 2.1 SP7:

CANoe 8.2 SP6, 8.5 SP5, 9.0

More details about vTESTstudio/CANoe version compatibility can be found on our website.

This service pack primarily fixes an issue related to license management.

 

Please note:
This software package contains an older version of WIBU CodeMeter, which contains a critical security vulnerability.
Please ensure to have the latest Vector License Client installed that fixes that vulnerability. For details refer to the Vector security advisory.

 

Size : 381.79 MB
MD5 hash : 6a02faa6cb0d4040f6eaeb19519c490d
Download now Previous