vTESTstudio 5.0.135 SP2

Minimum required CANoe version for the usage of full functional range in vTESTstudio 5.0 SP2:
CANoe 13.0 SP2

Minimum required CANoe version for the usage of limited feature set in vTESTstudio 5.0 SP2:
CANoe 11.0 SP3, 12.0, 13.0

More details about vTESTstudio/CANoe version compatibility can be found on our website.

This service pack fixes some minor issues and improves performance when using parameters of type ‘Signal’ in parameter files.
 

Please note:
This software package contains an older version of WIBU CodeMeter, which contains a critical security vulnerability.
Please ensure to have the latest Vector License Client installed that fixes that vulnerability. For details refer to the Vector security advisory.

Category : Service Pack
Size : 667.21 MB
MD5 hash : 622660b043e979dd3a6a710b226e051e
Download now Previous