DaVinci Developer 4.6.44 SP2

Contains the complete installation of DaVinci Developer 4.6.44 (SP2). For the operation a license of version 4.6 or higher is necessary. In case an according license is already activated on your PC no further renewal of this activation is necessary. This release is only relevant for AUTOSAR 4. AUTOSAR 3 is supported by DaVinci Developer Version 3.7 or previous releases.

With 4.6 Service Pack 2 (Update to 4.6 Build 44), the following changes become effective:

Usability Enhancements

  • In the graphic editor it is now possible to navigate from one port prototype to all connected port prototypes

Fixed Issues

  • Diff&Merge was very slow when displaying many elements or using platform function filters
  • Copying a PerInstanceMemory did not correctly copy the calibration accesses
  • The input type of an Axis application data type could not be removed
  • The precision of 'Time Based Debounce Algorithm' values was limited to seconds and can now be specified as decimal values
  • DaVinci Developer crashed occasionally or showed error messages regarding failed UI updates
  • DaVinci Developer crashed upon opening the graphic editor when the composition contained duplicate connectors
Please note:
This software package contains an older version of WIBU CodeMeter, which contains a critical security vulnerability.
Please ensure to have the latest Vector License Client installed that fixes that vulnerability. For details refer to the Vector security advisory.

Size : 265.03 MB
MD5 hash : d35aaf538a6127eff14539293f95bdf0
Download now Previous