DaVinci Developer 4.8.30 SP1

Enthält das vollständige Setup von DaVinci Developer 4.8.30 (SP1). Zum Betrieb ist eine Lizenz der Version 4.8 oder höher notwendig. Falls Sie die Lizenz auf Ihrem PC bereits aktiviert haben, ist keine erneute Aktivierung der Lizenz notwendig.

Diese Version ist nur für AUTOSAR 4 relevant. AUTOSAR 3 wird von DaVinci Developer Version 3.7 oder früheren Versionen unterstützt.

Mit Service Pack 1 (Update auf 4.8.30 SP1) werden die folgenden Änderungen wirksam:

Fixed Issues

  • Importing a runnable event with multiple WaitPoints created an invalid model of several runnable events with identical names.
  • 'Create Port From Signal' set the data constraint property of a data type reference although the reference target was a complex data type.
  • In the data mapping editor it was not possible to map 'new world' variable size application array data types.
  • Within the array constant dialog the array elements couldn't be edited anymore after the element count had been changed.
  • The End-To-End protection editor did not show signal groups which were data mapped on a port prototype.
  • End-To-End protections could be deleted although they were stored in an external arxml file and therefore could not be removed from the file.
  • The default name of an SWC implementation in an exported arxml file was different from the displayed name in the SWC's properties dialog.
  • An exception was thrown when importing an internal triggering point with an undefined implementation policy.

 

Größe : 266.34 MB
MD5-Hash : 89f80122a0394610f6f1bb9daeaaaae7
Jetzt herunterladen Zurück