vFlash 3.5 SP4

Bringt bestehende Installationen der Version 3.5 auf den Stand 3.5 SP4. Der Service Pack setzt eine bereits installierte Version 3.5 voraus und ist nicht geeignet für ältere Versionen.

New features and improvements

  • Only execute Variant Identification if Custom Action is activated. (VFLS-46427)
    In Custom Actions it is possible to let vFlash automatically identify the ECU's variant and select the identified variant. However, the Variant Identification shall only be executed if the Custom Action is activated.
  • Use default variant if Variant Identification fails in Custom Actions. (VFLS-46291)
    In Custom Actions it is possible to let vFlash automatically identify the ECU's variant and select the identified variant. If the Variant Identification fails the selected default variant is now used.

Issues solved

  • Communication over LIN fails in case of using a non-default LDF file. (VFLS-46344)
    In case a LDF file was used that contained a "Channel_name" definition, vFlash did not accept the MasterReq and the SlaveResp schedule table (merged from 3.5 SP1).
  • vFlash not running on VN8910. (VFLS-46413)
    vFlash could be installed on VN8910 but failed to execute flashing.
  • Support FlexRay Payload Preamble Bit. (VFLS-46416)
    For FlexRay a Payload Preamble bit is defined. vFlash evaluates the setting in the Fibex file and sets the bit in the request frame if necessary (merged from 3.5 SP1).
Bitte beachten:
Dieses Software-Paket enthält eine ältere Version von WIBU CodeMeter, die eine kritische Sicherheitslücke enthält.
Bitte stellen Sie sicher, dass Sie den neuesten Vector License Client installiert haben, der diese Schwachstelle behebt. Weitere Details finden Sie im Vector Security Advisory.

Kategorie : Service Pack
Größe : 230.70 MB
MD5-Hash : 10f49e041383bcc6fcf5294104d74108
Jetzt herunterladen Zurück